Loading...

Apple says that the Meltdown and Spectre security issues can affect all Mac and iOS systems, including iPhones, iPads and Mac computers.

They say they have not found any customers that have been affected by the exploit.

In their statement, Apple says, “since exploiting many of these issues requires a malicious app to be loaded on your Mac or iOS device, we recommend downloading software only from trusted sources such as the App Store.”

Read Apple’s full statement here.

Thank you to our sponsors: (Best Amazon DealsJanuary Gray, Movie Awards PlusCentralOhioUFOReportingCenter, Bill). To become a sponsor for as little as $3 a month, click here.

 

Loading…

Loading...
Advertisements

Leave a Reply